Mass service outage - Broadband services - 09/05/2023
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted May 18, 2023 - 08:35 BST
Update
While we haven't received any recent reports of outages, our partner carrier and Giganet NOC team are still actively monitoring the situation.

Should you continue to experience any issues, please contact us via email at service@giganet.uk or by phone at 0330 333 3006. Our team are available to assist you from 8am to 8pm.

We apologise for any inconvenience that may be caused by these potential outages.
Posted May 11, 2023 - 18:52 BST
Update
Following the emergency maintenance that has taken place, we have received confirmation from our carrier partner that all works have been completed.

We will continue to monitor for any further issues.

If you are still experiencing a loss of service, we kindly request that you arrange for a complete reboot of all equipment and ensure that all cabling is in its original configuration.

We apologise for any inconvenience this outage may have caused. If you are still experiencing issues, please don't hesitate to contact us via email at service@giganet.uk or by phone at 0330 333 3006. Our lines open at 8am and our team will be happy to assist you.
Posted May 11, 2023 - 05:25 BST
Update
We can confirm that the outage encountered at 8:50 am this morning is associated with a separate issue. Therefore, a separate Major Incident (MI) has been raised to address this matter.

As a follow-up to this major incident, our partner carrier will conduct remedial work to prevent any further power outages. Specifically, their engineers will replace power modules on site to restore a resilient power supply.

Date & time of maintenance window: 10/05/23 18:00 - 11/05/23 02:00.

Please note that there is a small risk involved in this work, which may result in a temporary power outage. However, in the event of such a scenario, the engineers are equipped to restore power within 5 minutes.

For more information, kindly refer to https://status.giga.net.uk/incidents/642kdmb979hw.

We apologise for any inconvenience during this emergency maintenance window.
Posted May 10, 2023 - 17:05 BST
Update
Giganet are aware of a further drop that occurred approximately 8:50 am for a duration of 5-10 minutes. Our teams promptly alerted our partner carrier and engaged their escalation teams to address the issue.

At this time, we consider our services to be 'at risk' until we receive confirmation that the issue has been fully resolved. Our team is closely monitoring the situation and will provide further updates as we receive more information.

Additionally, we have requested a detailed report of the outage (RFO) from our partner carrier, which will be posted in relation to this incident.

We sincerely apologise for any inconvenience this may have caused.
Posted May 10, 2023 - 11:10 BST
Update
Our partner carrier confirmed that all remaining services were restored at 4:30am.

We thank you for your patience and we sincerely apologise for the inconvenience caused during this time.
If you are still experiencing issues, please don't hesitate to contact us via email at service@giganet.uk or by phone at 0330 333 3006. Our team will be happy to assist you.

We are continuing to monitor for any further issues.
Posted May 10, 2023 - 09:03 BST
Update
We are continuing to monitor for any further issues.
Posted May 09, 2023 - 22:26 BST
Monitoring
The work to restore services has been successfully completed. Our partner is working to complete all necessary tasks to fully resolve this incident. We will continue to monitor for any further issues.

If you are still experiencing a loss of service, we kindly request that you arrange for a complete reboot of all equipment and ensure that all cabling is in its original configuration.

We apologise for any inconvenience this outage may have caused. If you are still experiencing issues, please don't hesitate to contact us via email at service@giganet.uk or by phone at 0330 333 3006. Our lines open at 8am and our team will be happy to assist you.
Posted May 09, 2023 - 22:11 BST
Identified
Power is currently up and stable without resiliency, however our partner will endeavour to restore resiliency as soon as possible.

If you are still experiencing a loss of service, we kindly request that you arrange for a complete reboot of all equipment, and ensure that all cabling is in its original configuration.

We will provide our next update at 23:45.

We apologise for any inconvenience.
Posted May 09, 2023 - 21:45 BST
Update
Our partner confirms that additional engineer resource is required. The engineer is en route and is due to arrive on site at 19:45.

We will provide our next update at 20:45. We sincerely apologise for the inconvenience caused.
Posted May 09, 2023 - 19:42 BST
Update
We are currently awaiting an ETA for our partner's engineers to arrive onsite to perform restoration works. We will provide our next update at 19:00.

We understand the inconvenience that this outage may be causing, and we apologise for the disruption to your service.
Posted May 09, 2023 - 17:45 BST
Update
Our partner carrier's network teams are currently investigating the cause of the major outage, and initial indications suggest that a power failure may be responsible.

To address the issue, field engineers have been engaged and we are awaiting further updates. We will continue to provide updates as soon as new information becomes available.

We understand the inconvenience that this outage may be causing, and we apologise for the disruption to your service.
Posted May 09, 2023 - 16:56 BST
Update
We are continuing to work on this issue with our partners.

As soon as we have more information we will provide a further update.

We apologise for the inconvenience caused.
Posted May 09, 2023 - 16:28 BST
Investigating
We are currently aware of a mass service outage (MSO) affecting our broadband services.

Customers with Full Fibre (FTTP) broadband services may be affected.

Date and Time: 09/05/2023 - 15:20

Service Impact: Loss of Service

Incident: INC0014094

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted May 09, 2023 - 16:03 BST
This incident affected: Giganet - Broadband and Internet (Full Fibre Broadband (via CityFibre access network)).