Customers internet connectivity is down in Scotland region which is impacting 67 customers.
Incident Report for Giganet Status Page
Resolved
We're pleased to confirm that work, to repair the damaged fibre, has now been completed. Your service should now be fully restored. If you are still offline, please reboot your router. You can do this by turning off the router at the power source, waiting 10 seconds and then turning it back on. Reboot can take up to five minutes.

We're sorry for any inconvenience caused.
Posted May 03, 2024 - 17:15 BST
Identified
There is an outage on CityFibre network and their internal technical team is currently investigating the issue and no ETR provided.
Posted May 03, 2024 - 14:05 BST
This incident affected: Giganet - Broadband and Internet (Full Fibre Broadband (via CityFibre access network)).