Planned Carrier Engineering Works - ELITE leased lines
Scheduled for Jun 28, 00:01 - 05:56 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 09, 2022 - 15:31 BST
Scheduled
One of our wholesale carriers have announced planned engineering works that will affect some of our ELITE leased line services.

Affecting: Customers in the following postcode districts - B14, B75, B92, BH20, CB10, DT1, EH2, G65, GL11, GL7, KT11, LS15, M44, NE11, NN3, NR21, PO20, PO33, SG17, SL5, SP7, SS17, SW1W, TA20, TF11, TQ3, WA15, WR11, WR3, WV10

Service Impact: Momentary interruptions in service for up to 15 minutes during the maintenance window.

We apologise for any inconvenience this planned engineering works causes.
Planned engineering works are required from time-to-time to ensure that the network remains stable, high-performing and resilient.

For customers with managed auto-failover/backup to a broadband service, or a managed ELITE leased line backup service, or indeed a RO2 resilient connection, your service should automatically failover to the standby service within 90 seconds (BGP hold-timer delay), before failing back upon the completion of the works. If you are unsure about whether you have a managed backup service, or whether this will operate as described for your connection, please contact us.

If you have any questions about this notification please contact service@giganet.uk.
Posted Jun 09, 2022 - 15:31 BST
This scheduled maintenance affects: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line)).