Carrier Service Outage Impacting Leased Line Customers (30-01-23)
Incident Report for Giganet Status Page
Resolved
This incident has now been closed following 24 hours of monitoring.

Apologies for any inconvenience this may have caused.
Posted Feb 01, 2023 - 16:50 GMT
Monitoring
Our partner carrier have confirmed that affected services should now be restored.

We will continue to monitor affected services for the next 24 hours before resolving this issue.

Should you continue to experience issues that you feel are attributed to this incident please email - support@giganet.uk or phone - 0330 333 3006

Again, we apologise for any inconvenience this may have caused.
Posted Jan 30, 2023 - 17:08 GMT
Identified
Our partner carrier's field and remote engineers are reviewing a fix to ensure this has resolved the incident.

Giganet services impacted by this incident appear to be available, however we await further information from our carrier.

Again, we apologise for any inconvenience this may have caused.
Posted Jan 30, 2023 - 12:34 GMT
Investigating
We are currently aware of a service outage affecting customers traversing one of our partner carrier's network.

Date and Time Incident Reported - 30/1/2023 @ 11:25

Incident Reference - INC0013048

Services Impacted - Business Leased Lines

Area / Locations Impacted - Nationwide

Latest Update - We are working closely with the carrier to ensure normal service is restored as quickly as possible.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Jan 30, 2023 - 11:32 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line)).