City Fibre Flex services and Leased Line LOS/Packet loss.
Incident Report for Giganet Status Page
Resolved
The incident has been resolved as the network operations team replaced the faulty equipment within the data centre.
We apologise for any inconvenience caused.
Posted Dec 19, 2023 - 01:39 GMT
Identified
Following our earlier update, an emergency planned outage organised for the remedial work during the Out of Office Hours is in progress now.
We expect all the services back online by 6 AM tomorrow morning.
We apologise for any inconvenience caused.
Posted Dec 19, 2023 - 00:18 GMT
Update
Following our earlier update, it has been identified by our network operations team that some equipment within the data centre requires replacement. An emergency planned outage is organised for the remedial work in Out of Office Hours. We expect all the services back online by 6 AM tomorrow morning.
We apologise for any inconvenience caused.
Posted Dec 18, 2023 - 13:54 GMT
Investigating
We have an ongoing issue on LD8 city fibre NNI EN33579328. This has impacted around 60 customers. Our technical team is investigating the issue. We apologise for any inconvenience caused.
Posted Dec 18, 2023 - 10:37 GMT
This incident affected: Giganet - Data Centres & Points of Presence (Giganet Core - London Docklands (LD8)).