Customers internet connectivity is down which is impacting 90 customers.
Incident Report for Giganet Status Page
Resolved
We're pleased to confirm that work, to restore your service, has now been completed. Your service should now be fully restored. If you are still offline, please reboot your router. You can do this by turning off the router at the power source, waiting 10 seconds and then turning it back on. Reboot can take up to five minutes.

We are sorry for any inconvenience caused.
Posted Jun 18, 2024 - 09:05 BST
Identified
Our engineers have confirmed that there is an issue with our third party provider which has led to the disruption to your service. We are currently working closely with the provider to confirm how long it will take to restore your service. We'll continue to update this page with further updates.

Thank you for your patience
Posted Jun 17, 2024 - 17:07 BST
Investigating
We’re aware of an outage affecting some customers in your area. Our engineers are investigating the cause and once confirmed, we will be able to determine the work required and an estimate of when your service will be restored. We'll update this page as soon as we have an update.

We’re sorry for the inconvenience caused.
Posted Jun 17, 2024 - 11:14 BST
This incident affected: Giganet - Broadband and Internet (Full Fibre Broadband (via CityFibre access network)).