Partial Broadband Outage - 06/06/21 20:20
Incident Report for Giganet Status Page
Resolved
Services affected by the earlier problem have remained online since 21:25.

We are awaiting a reason for outage from our carrier, and once we receive this, we shall publish here.

We apologies for any inconvenience this outage caused.
Posted Jun 06, 2021 - 23:46 BST
Monitoring
We have observed affected circuits restore service in the past few minutes, however our carrier has not reported the all clear yet.

Previously affected circuits are still considered ‘at-risk’.
Posted Jun 06, 2021 - 21:31 BST
Investigating
We are currently aware of a carrier network issue that is affecting a small subset of Giganet broadband customers. Currently some customers will be without connectivity whilst our carrier resolves the problem.

This issue commenced just before 20:20.

Please do not reset or restart your routers/modems/firewalls unless instructed to by our support staff or a further update here.

We apologise for any inconvenience at this time.

Further updates will be provided as we learn more.
Posted Jun 06, 2021 - 20:45 BST
This incident affected: Giganet - Broadband and Internet (Giganet Core - Routing, Giganet Core - Broadband (BNG/LNS), Giganet Core - IP Transit, Giganet Core - Peering, Giganet Core - MPLS PWANs, Giganet Core - Hosted Firewalls, Carrier - ELITE/IGNITE (Leased line), Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).