Giganet Order Portal Outage - 18/05/2023
Incident Report for Giganet Status Page
Resolved
No further issues have been reported following a period of monitoring, therefore this incident has been marked as resolved.

We apologise for any inconvenience this outage caused.
Posted May 18, 2023 - 16:56 BST
Monitoring
A fix has been implemented and we are currently monitoring services.

Again, we apologise for any inconvenience this may have caused.
Posted May 18, 2023 - 11:22 BST
Identified
The issue has been identified and our teams are working on a fix.

We apologise for the inconvenience caused.

Further updates to follow.
Posted May 18, 2023 - 10:08 BST
Update
We are continuing to work on this issue.

As soon as we have more information we will provide a further update.

We apologise for the inconvenience caused.
Posted May 18, 2023 - 09:28 BST
Investigating
We are currently experiencing an outage with our order portal and as a result, customers are temporarily unable to run quotes or place orders.

Start Time/Date: 18/05/2023 - Approximately 4am.

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted May 18, 2023 - 08:46 BST