Intermittent Voice Issues - 27th February 2023
Incident Report for Giganet Status Page
Resolved
Following a period of monitoring and no further issues being identified this incident has now been Resolved

Apologies for any inconvenience caused.
Posted Feb 27, 2023 - 14:12 GMT
Monitoring
Our voice partner have advised that service has been fully restored, however they will continue to monitor for the next 4 hours.

Should there be no further issues identified this Incident will be Resolved.

We apologies for any inconvenience this may have caused.
Posted Feb 27, 2023 - 10:32 GMT
Investigating
We have been made aware by one of our voice partners that they are experiencing some intermittent inbound and outbound issues to limited accounts.

Our partner are investigating this as a matter of urgency.

As soon as we have more information we will provide a further update.

We apologise for the inconvenience caused.
Posted Feb 27, 2023 - 09:57 GMT
This incident affected: Giganet - Voice Services (Giganet DBX - TelcoSwitch).