Salisbury Exchange degraded performance due to primary backhaul circuit failure - 23/11/2021
Incident Report for Giganet Status Page
Resolved
Carrier has confirmed damaged fibre has been repaired. Services in Salisbury, Basingstoke and Winchester are no longer deemed at risk.

We apologies for the inconvenience.
Posted Nov 29, 2021 - 15:16 GMT
Monitoring
Carrier has repaired the damaged fibre but remains on-site conducting further works for other affected services. Giganet NOC will continue to monitor both the primary and secondary links.

Customers whose service routes via the Salisbury exchange (Salisbury, Basingstoke and Winchester) will see performance resumed but services should be deemed at risk until further works have been completed by the carrier.

We apologies for any inconvenience this causes.
Posted Nov 25, 2021 - 11:51 GMT
Update
Works have been ongoing overnight to repair the fibre break. Carrier engineers remain on-site alongside civil and traffic management.

We apologies for any inconvenience this causes. Further updates shall be provided on this incident.
Posted Nov 24, 2021 - 10:16 GMT
Update
Carrier has identified a fibre break and has teams on-site conducting works to fix the damaged fibre.

Customers whose service routes via the Salisbury exchange (Salisbury, Basingstoke and Winchester) will be online, but performance may be degraded whilst this incident is ongoing;- reduced speeds/increased latency/increased packet loss.

We apologies for any inconvenience this causes. Further updates shall be provided on this incident.
Posted Nov 23, 2021 - 18:53 GMT
Update
Carrier has discovered a fibre fault in the Salisbury area. Carrier engineers are currently liaising and investigating the fault.

We apologies for any inconvenience this causes. Further updates shall be provided on this incident.
Posted Nov 23, 2021 - 14:49 GMT
Identified
Carrier has identified a fault in their network. Engineers have been dispatched to investigate.

We apologies for any inconvenience this causes. Further updates shall be provided on this incident once engineers arrive on site.
Posted Nov 23, 2021 - 12:00 GMT
Investigating
We are currently investigating one of our backhaul circuits in the Salisbury exchange being down.
It failed at 10:02
We have escalated the outage to the carrier and are awaiting their update on the problem.

Customer services have re-routed over our diverse backhaul circuit, however, there will be degraded performance during this time.

At this time, customers whose service routes via the Salisbury exchange (Salisbury, Basingstoke and Winchester) will be online, but performance may be degraded whilst this incident is ongoing;- reduced speeds/increased latency/increased packet loss.

We apologies for any inconvenience this causes.

Further updates shall be provided on this incident reference once we hear back from our carrier.
Posted Nov 23, 2021 - 10:35 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line), Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)) and Giganet - Data Centres & Points of Presence (Giganet Local - Salisbury).