Incoming Email Issue affecting Service and Support Requests / Updates
Incident Report for Giganet Status Page
Resolved
This incident has now been closed following 24 hours of monitoring.

Apologies for any inconvenience this may have caused.
Posted Feb 18, 2023 - 19:08 GMT
Monitoring
We have been closely monitoring incoming emails and will continue to monitor throughout the day before we close this issue.

Apologies for any inconvenience this may have caused.
Posted Feb 17, 2023 - 08:25 GMT
Identified
The issue with external (incoming) emails being sent to our support@giganet.uk and service@giganet.uk mailboxes has now been resolved.

Any emails are now being picked up by our service desks and responded to as normal, and we are continuing to monitor the situation until morning.

We thank you for you patience and apologise for any inconvenience caused.
Posted Feb 16, 2023 - 21:30 GMT
This incident affected: Contacting us/ Tools/ Portals (E-mail).