Customers internet connectivity is down in Worthing region which is impacting 118 customers.

Incident Report for Giganet Status Page

Resolved

The services has been resolved. Our team has successfully addressed the issue, and services are now fully operational. Thank you for your patience and understanding.
Posted Jul 12, 2024 - 08:25 BST

Update

Emergency Restoration Services (ERS) Engineers are actively working on a resolution We'll continue to update this page with further updates.

Thank you for your continued patience.
Posted Jul 12, 2024 - 07:40 BST

Update

Emergency Restoration Services (ERS) have been engaged and is actively working on a resolution We'll continue to update this page with further updates.

Thank you for your patience!
Posted Jul 12, 2024 - 03:25 BST

Update

Our team has identified a potential cause of the outage and is actively working on a resolution We'll continue to update this page with further updates.

Thank you for your patience!
Posted Jul 12, 2024 - 00:19 BST

Update

Engineers are currently working on the site to mitigate the issue. We are currently working closely with the provider to confirm how long it will take to restore your service. We'll continue to update this page with further updates.

Thank you for your patience
Posted Jul 11, 2024 - 22:00 BST

Update

The vendor is currently on site and investigating. We are currently working closely with the provider to confirm how long it will take to restore your service. We'll continue to update this page with further updates.

Thank you for your patience
Posted Jul 11, 2024 - 19:49 BST

Identified

Our engineers have confirmed that there is an issue with our third party provider which has led to the disruption to your service. We are currently working closely with the provider to confirm how long it will take to restore your service. We'll continue to update this page with further updates.

Thank you for your patience
Posted Jul 11, 2024 - 17:21 BST

Investigating

We’re aware of an outage affecting some customers in your area. Our engineers are investigating the cause and once confirmed, we will be able to determine the work required and an estimate of when your service will be restored. We'll update this page as soon as we have an update.

We’re sorry for the inconvenience caused.
Posted Jul 11, 2024 - 12:57 BST
This incident affected: Giganet - Broadband and Internet (Full Fibre Broadband (via CityFibre access network)).