Giganet Supplier Service Outage
Incident Report for Giganet Status Page
Resolved
The carrier has confirmed this was a permanent fix.
Posted Nov 13, 2020 - 22:37 GMT
Identified
Carrier engineers now have remote hands at the DC and are working to restore service following the identification of a hardware failure on a line card in one of their MX devices housed in LD5. Further updates will follow
Posted Nov 13, 2020 - 18:58 GMT
Investigating
We are currently experiencing a major service outage (MSO) across the Giganet network.

This is affecting a handful of customers all from a single supplier, we have escalated to that supplier and will provide an update shortly.

Please do not reset or restart your routers/modems/firewalls unless instructed to by our support staff or a further update here.

We apologise for any inconvenience at this time.

Further updates will be provided as we learn more.
Posted Nov 13, 2020 - 17:03 GMT
This incident affected: Giganet - Broadband and Internet (Giganet Core - Routing, Giganet Core - Broadband (BNG/LNS), Giganet Core - IP Transit, Giganet Core - Peering, Giganet Core - MPLS PWANs, Giganet Core - Hosted Firewalls, Carrier - ELITE/IGNITE (Leased line), Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).