Openreach Outage impacting Winchester Exchange POP
Incident Report for Giganet Status Page
Resolved
Following 48 hours of monitoring services impacted we have now closed this incident.

Apologies for any inconvenience this has caused.
Posted Jun 16, 2022 - 09:47 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 08:56 BST
Update
Our partner (Openreach) have confirmed that they have restored services in the early hours this morning.

We will closely monitor the services that were affected for the next 48 hours before closing this Incident.

Again, apologies or any inconvenience that has been caused by this outage.
Posted Jun 14, 2022 - 08:55 BST
Update
Our partner (Openreach) continue to work on this Major Service Incident and have provided the latest update below:

Apologies for late update - Engineers are continuing to work on the fibre damage We will update as soon as a significant development is made available.

Apologies for any inconvenience caused.
Posted Jun 13, 2022 - 21:43 BST
Update
Our partner (Openreach) continue to work on this Major Service Incident and have provided the latest update below:

Fibre splicing for the cable is nearing completion with 12 fibres remaining of the 48 fibre cable. Once carried out, Operations will carryout remote testing to ensure all services have restored as expected. Estimated time of restoration not yet known. Updates to follow when available.

We apologise for any inconvenience caused.
Posted Jun 13, 2022 - 17:11 BST
Update
Our partner (Openreach) continue to work on this Major Service Incident and have provided the latest update below:

The Precision Testing Officer has advised that following further investigation, the cable has been identified as damaged in length and will require a 150 metre section to be replaced. Another cable (276 fibre) between the two joints with spare elements is to be used to restore services. Jointers are at both ends of the 150 metre section and re-splicing is underway. Update to follow when available.

We apologise for any inconvenience caused.
Posted Jun 13, 2022 - 12:32 BST
Update
Our partner (Openreach) continue to work on this Major Service Incident and have provided the latest update below:

The Precision Test Officer (PTO) is back on site at Winchester and has performed an OTDR (Optical Time Domain Reflectometer) test on the cable. The testing has shown a drop in light levels approximately 2.6KM from the Basingstoke end. A PTO is due on-site at Basingstoke imminently to carryout further testing to isolate the fault. At present, it's suspected that the cable has been stressed near where the damage was initially caused. Off-loading the cable has been looked at but is not possible. Next update will follow when available

We apologise for any inconvenience caused.
Posted Jun 13, 2022 - 10:05 BST
Update
Our partner (Openreach) continue to work on this Major Service Incident and have provided the latest update below:

Current Situation : Due to the suspected incorrectly recorded routing of the affected fibres, it is not currently possible the for Precision Test Officer (PTO) to offload onto an alternative fibre cable. The 21CN Transmission team have engaged the Local Access Network Provider to task another PTO to Winchester in an attempt to verify the fibre route. Despite best efforts, this remains unallocated at present and therefore the ETA is unknown. As a parallel action, PTOs, Jointers and ES engineers have all been arranged for a joint meet on Monday 13/6 to continue with the restoration works. Estimated time of restoration is not yet known. Next update will be issued upon service restoration unless there should be a significant development, Kind regards

We apologise for any inconvenience caused.
Posted Jun 12, 2022 - 11:15 BST
Update
Our partner (Openreach) are continuing to work on this Major Service Incident and have provided the latest update below:

The re-splicing of the third cable has been completed and work is still ongoing to restore service on the fourth cable. Resource is still being arranged for the weekend shifts during the day and night shifts. Estimated time of restoration not yet known. Next update will be issued upon service restoration unless there should be a significant development.

We apologise for any inconvenience caused.
Posted Jun 11, 2022 - 10:01 BST
Update
Our partner (Openreach) are continuing to work on this Major Service Incident and have provided the latest update below:

The Precision Testing Officer (PTO) has advised re-splicing work is almost completed on the second fibre cable and will then continue through the others. Estimated time of restoration not yet known. Next update will be issued at 20:00 or upon service restoration unless there should be a significant development.

We apologise for any inconvenience caused.
Posted Jun 10, 2022 - 17:14 BST
Update
Our partner (Openreach) are continuing to work on this Major Service Incident and have provided the latest update below:

Day team repair crews are on site and will continue with the re-splicing work of the remaining cables. Work is progressing well from site and services should be seen to restore throughout the day as work continues. Estimated time of restoration not yet known. Next update will be issued at 16:00 or upon service restoration unless there should be a significant development.

Apologies for any inconvenience caused.
Posted Jun 10, 2022 - 14:19 BST
Update
Our partner (Openreach) are continuing to work on this Major Service Incident and have provided the latest update below:

Full excavation of the damaged cables and ducts is still ongoing and what has been identified so far points towards major damage. Upon completion of the excavation several 150 metre lengths of cable will be installed
overlaying the damaged cable sections and re-splicing will begin. At this point services will start restoring however there is no estimated restore time at present.

The next update will be at approximately [23:00] or earlier if there is a significant development.

We apologies for any inconvenience caused.
Posted Jun 09, 2022 - 18:37 BST
Update
We have successfully re-routed all of our Elite and Ultrabeam services that have been impacted by this outage. If you are a Giganet leased line customer and are still having issues that you feel are attributed to this major incident outage please contact service@giganet.uk.

Whilst we have re-routed traffic for leased line customers the Major Incident is still being worked on by our partner (Openreach). This incident will remain open until resolved and we will continue to provide updates when available.

Apologies for any inconvenience this has caused.
Posted Jun 09, 2022 - 15:47 BST
Update
Thank you for your patience whilst our network partner (Openreach) works to restore service to customers routing via our Winchester Exchange.

Our partners (Openreach) onsite engineers have advised that Thames Water are currently on site who are excavating to reveal the damaged ducts and cables. They are currently unable to provide a confirmed completion time of when this will be completed. We still have our own Civils team on site waiting to complete the necessary duct repairs as soon as Thames Water have finished their works and have the necessary Openreach cabling and jointing teams on standby too for when they can attend and start their repair tasks. Currently there is no estimated repair time.

Whilst our partner is unable to provide a further update until approximately 17:00 we are still looking to proactively re-route traffic to resolve the issue as quickly as possible and will look to provide a further update before this time if we have a significant update.

We apologise for any inconvenience caused.
Posted Jun 09, 2022 - 14:05 BST
Update
Thank you for your patience whilst our network partner (Openreach) works to restore service to customers routing via our Winchester Exchange.

A third party company will be carrying out excavation work to expose the damaged fibre cables, this is expected to take a few hours due to the depth of the damage. A Civils team are onsite ready to carry out the duct work when the damage has been exposed.

For awareness, we are currently looking to proactively re-route traffic for leased line customers which we are hoping will provide a faster resolution than repairing the cables. We have a number of engineers looking into this and will provide a further update at around 13:30.

Apologies for any inconvenience caused.
Posted Jun 09, 2022 - 11:22 BST
Update
Thank you for your patience whilst our network partner works to restore service to customers routing via our Winchester Exchange.

Our network partner are currently waiting for onsite workers to begin digging out the site to expose the damaged ducts.

Unfortunately, due to the amount of damage and the size of the hole required to expose the ducting it was too dangerous to dig overnight. However, our partner's engineering team remain on site, and have a jointing team on standby to start pulling in the new cables once the ducts have been repaired.

Due to the amount of damage to this major spine route we are currently unable to provide an estimated restoration time.

We will provide you with further updates as soon as they become available.

We apologise for any inconvenience caused.
Posted Jun 09, 2022 - 07:05 BST
Update
Thank you for your patience whilst our network partner works to restore service to customers routing via our Winchester Exchange.

Unfortunately, a major spine route has been damaged and we are currently unable to provide an estimated time to restore service.

We will provide you with further updates as soon as they become available.

We apologise for any inconvenience caused.
Posted Jun 08, 2022 - 23:40 BST
Identified
Our network partner has identified the root cause of the network outage as significant damage to underground fibre cables by a large excavation team working in the Basingstoke area.

We are currently unable to provide an estimated time to restore service. However, engineers are onsite and formulating a plan to restore service as soon as possible.

A further update will be provided at 23:00 or sooner should there be any change in impact.
Posted Jun 08, 2022 - 21:24 BST
Update
We are continuing to investigate this issue.
Posted Jun 08, 2022 - 17:40 BST
Investigating
Thank you for your patience whilst we investigate the network outage affecting customers routing via our Winchester Exchange.

We are currently working with our network partner to identify the root cause of this outage and will provide you with a further updates as they become available.

We apologise for any inconvenience caused.
Posted Jun 08, 2022 - 16:03 BST