Mass Giganet Local Outage
Incident Report for Giganet Status Page
Resolved
Services have remained stable since our carrier resolved the problem in their fibre transmission network at 14:40.

We will be following this up with them to understand why the outage occurred and the steps required to prevent a repeat of this.

We apologise to customers for the inconvenience this incident caused.
Posted Jan 14, 2020 - 22:57 GMT
Monitoring
We have seen circuits start to re-establish now.

Please let us know if you still have an issue.
Posted Jan 14, 2020 - 14:40 GMT
Identified
Power outage confirmed on the 3rd party site. The supplier is escalating with the partner for resolution.

Next update is expected in 60-90 Minutes
Posted Jan 14, 2020 - 13:47 GMT
Update
The issue is related to isolation on multiple nodes in a 3rd party site due to suspected power outage.
The site owner has been engaged to check the on site situation.
A field engineer was dispatched as well on site.
The next update is expected in 60 to 90 minutes.

We are very sorry for the inconvenience this is causing.
Posted Jan 14, 2020 - 12:32 GMT
Update
We have logged this with the affecting carrier and are chasing regularly for an update.
Posted Jan 14, 2020 - 11:17 GMT
Investigating
We have seen services in Basingstoke, Winchester and Salisbury disconnect.

We are investigating as a matter of urgency.
Posted Jan 14, 2020 - 11:03 GMT
This incident affected: Giganet - Data Centres & Points of Presence (Giganet Local - Basingstoke, Giganet Local - Winchester, Giganet Local - Salisbury).