Giganet Local - Degraded Service (Salisbury, Basingstoke and Winchester) - 23/11/22
Incident Report for Giganet Status Page
Resolved
We have now Closed this Incident following 24 hours of monitoring and no further issues being identified.

Apologies for any inconvenience this may have caused.
Posted Nov 24, 2022 - 20:10 GMT
Monitoring
We are currently investigating a backhaul circuit failure between Salisbury and Telehouse North affecting our ELITE (leased line) and broadband services.

Date and Time Incident Reported - 23.11.22 / 13:08

Services Impact - Degraded Services

Area / Locations Impacted - Salisbury, Basingstoke and Winchester

Previous Update (15:46) - We are working closely with our tail partner to ensure normal service is restored as quickly as possible.

Previous Update (17:11) - An engineer has been dispatched to the site to investigate.

Latest Update (18:46) - Our partner carrier have advised that a fix has now been applied to resolve the performance issue.

If you are still experiencing issues that you feel are attributed to this issue please reboot your equipment before contacting support@giganet.uk.

Apologies for any inconvenience this may have caused.
Posted Nov 23, 2022 - 18:46 GMT
Update
We are currently investigating a backhaul circuit failure between Salisbury and Telehouse North affecting our ELITE (leased line) and broadband services.

Date and Time Incident Reported - 23.11.22 / 13:08

Services Impact - Degraded Services

Area / Locations Impacted - Salisbury, Basingstoke and Winchester

Previous Update (15:46) - We are working closely with our tail partner to ensure normal service is restored as quickly as possible.

Latest Update (17:11) - An engineer has been dispatched to the site to investigate.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Nov 23, 2022 - 17:11 GMT
Investigating
We are currently investigating a backhaul circuit failure between Salisbury and Telehouse North affecting our ELITE (leased line) and broadband services.

Giganet has redundant backhaul circuits for service diversity, and as a result, all services have failed over via Basingstoke.

We are working closely with our tail partner to ensure normal service is restored as quickly as possible.

Date and Time Incident Reported - 23.11.22 / 13:08

Services Impact - Degraded Services

Area / Locations Impacted - Salisbury, Basingstoke and Winchester

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Nov 23, 2022 - 15:46 GMT
This incident affected: Giganet - Data Centres & Points of Presence (Giganet Local - Basingstoke, Giganet Local - Winchester, Giganet Local - Salisbury).