Mass service outage - Broadband services - 20/01/2022
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 14:58 GMT
Monitoring
The issue has been identified as a hardware appliance issue that we believe has now been resolved. We are in discussions with our vendor to identify a root cause.

We can see connections are back up and running however we will continue to monitor the situation.

If you are still experiencing issues please get in contact with a member of our team.

We are sorry for any inconvenience this has caused.
Posted Jan 20, 2022 - 17:41 GMT
Investigating
We are currently aware of a mass service outage (MSO) affecting our broadband services.

Customers with Full Fibre broadband services may be affected.

Start Time: 16:30 - 20/01/2022

Affecting: Customers with Full Fibre in the BH22 postcode.

Service Impact: Loss of service.

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Jan 20, 2022 - 17:04 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).