Zybre customers on CityFibre full fibre
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 11:07 BST
Monitoring
You may have received communication today from CityFibre regarding your connection or installation - you can read more about this here https://cityfibre.com/zybreairbroadband

As CityFibre partners we are working with them to offer alternative services from Giganet - please use our website to place an order order and we will work with CityFibre to get you back with a supported connection as quickly as possible.

In the meantime we understand that CityFibre have not intentionally disconnected any services to allow you some time to make alternative arrangements.  If you have been disconnected today, please contact CityFibre Customer Service team on 0800 083 6160.
Posted Mar 10, 2023 - 18:33 GMT