Mass service outage (Bristol) - CityFibre ELITE and UltraBEAM FTTP Broadband circuits - 14/01/21
Incident Report for Giganet Status Page
Resolved
No further issues have been observed since service restored as per our last update.

We’ll request a postmortem from CityFibre and publish here once we receive it.

We apologise for the interruption in service.
Posted Jan 15, 2021 - 08:10 GMT
Monitoring
We have observed affected circuits restore just moments ago (13:52), however we have not received the 'all clear' from CityFibre yet.

We are still waiting for their update.

Customers should consider their circuits 'at risk' until we provide the all clear.
Posted Jan 14, 2021 - 13:55 GMT
Investigating
We are currently aware of a mass service outage (MSO) affecting Bristol-based CityFibre ELITE and UltraBEAM services.
We have logged this problem with them aware

Start Time: 14/01/2021 13:02:51

Carrier Affected: CityFibre

Areas Affected (if known): Bristol

Service Impact: ELITE leased lines and FTTP broadband circuits

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Jan 14, 2021 - 13:41 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line), Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).