Carrier Service Outage Impacting customers in Portsmouth (03-02-23)
Incident Report for Giganet Status Page
Resolved
This incident has now been closed following a period of monitoring affected services.

Apologies for any inconvenience this may have caused.
Posted Feb 03, 2023 - 16:38 GMT
Monitoring
Our partner carrier have advised that they have resolved the issue impacting customers in the Portsmouth area and we are currently monitoring services.

We will continue to monitor affected services throughout the day before resolving this issue.

If you are experiencing issues that you feel could be attributed to this incident we would ask that you firstly reboot your equipment as this may resolve the issue. Should you continue to experience issues please email - support@giganet.uk or phone - 0330 333 3006

Again, we apologise for any inconvenience this may have caused.
Posted Feb 03, 2023 - 09:33 GMT
Identified
We are aware of a service outage overnight and into the early hours this morning that has impacted customers traversing one of our partner carrier's network.

Date and Time Incident Reported - 2nd February 2023 @22:02 - 3rd February @03:59

Services Impacted - Giganet Broadband Customers

Area / Locations Impacted - Portsmouth

Latest Update - Whilst our partner carrier have advised that the incident is resolved we can se that some Giganet customers could still be affected by this outage. Our Technical Team are therefore looking into this further internally.

If you are experiencing issues that you feel could be attributed to this incident we would ask that you firstly reboot your equipment as this may resolve the issue. Should you continue to experience issues please email - support@giganet.uk or phone - 0330 333 3006

We apologise for any inconvenience this may have caused.
Posted Feb 03, 2023 - 08:11 GMT
This incident affected: Giganet - Broadband and Internet (Giganet Core - Broadband (BNG/LNS)).