Customer internet session is currently down in Glasgow region
Incident Report for Giganet Status Page
Resolved
We're pleased to confirm that work, to restore your service, has now been completed. Your service should now be fully restored. If you are still offline, please reboot your router. You can do this by turning off the router at the power source, waiting 10 seconds and then turning it back on. Reboot can take up to five minutes.

We are sorry for any inconvenience caused.
Posted Oct 16, 2024 - 20:23 BST
Update
Work to restore your service is progressing well. Due to the nature of the work, we are unable to confirm when your service will be fully restored. As soon as work nears completion, we'll share further updates. You can also stay up to date by visiting our status page.

Thank you.
Posted Oct 16, 2024 - 11:12 BST
Identified
Our engineers have confirmed that there is an issue with our third party provider which has led to the disruption to your service. We are currently working closely with the provider to confirm how long it will take to restore your service. We'll continue to update this page with further updates.

Thank you for your patience
Posted Oct 16, 2024 - 07:09 BST
This incident affected: Giganet - Broadband and Internet (Full Fibre Broadband (via CityFibre access network)).