Service outage - broadband services - 27/04/2023
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted May 03, 2023 - 15:12 BST
Monitoring
The necessary work to restore services has been successfully completed.

If you are still experiencing a loss of service, we kindly request that you arrange for a complete reboot of all equipment, and ensure that all cabling is in its original configuration.

We apologise for the inconvenience and if you continue to have issues, please do not hesitate to reach out to us via email at service@giganet.uk or by phone at 0330 333 3006.
Posted Apr 28, 2023 - 21:38 BST
Update
Further services have been successfully restored and we continue to work through the remaining affected services.

We will keep you informed of any further developments as soon as we receive more information.

Apologies for any inconvenience this may have caused.
Posted Apr 28, 2023 - 14:27 BST
Identified
While some services have been restored, we are working to complete all necessary tasks to fully resolve this incident and restore all services.

As soon as we have more information we will provide a further update.

We apologise for the inconvenience caused.
Posted Apr 28, 2023 - 09:12 BST
Investigating
We are currently aware of a service outage affecting a small number of our broadband services.

If you received an email notification that we were undertaking planned maintenance on your broadband connection and your service is offline, please be assured that our team is actively working to restore all affected services.

Service Impact: Loss of Service

We will provide updates as we have more information and apologise for any inconvenience this may have caused.

Further updates will be provided as we learn more.
Posted Apr 27, 2023 - 20:12 BST
This incident affected: Giganet - Broadband and Internet (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).