Unable to log new customer tickets
Incident Report for Giganet Status Page
Resolved
The issue with our ticketing system has now been resolved. Please be patient as we work through the backlog of tickets raised during the outage.

We apologise for any inconvenience this has caused.
Posted Sep 29, 2023 - 11:11 BST
Investigating
We are currently investigating an issue where we are unable to log any new customer tickets or action existing ones. There may be a delay in response due to this issue and we are working to resolve it as quickly as possible.

We apologise for any inconvenience caused.
Posted Sep 29, 2023 - 09:32 BST
This incident affected: Contacting us/ Tools/ Portals (E-mail, Telephone).