Carrier Degraded Service - Affecting Customers Nationwide (17/11/22)
Incident Report for Giganet Status Page
Resolved
We have now Closed this Incident following 24 hours of monitoring and no further issues being identified.

Apologies for any inconvenience this may have caused.
Posted Nov 18, 2022 - 10:04 GMT
Monitoring
Our partner carrier have advised that a fix has now been applied to resolve the performance issue.

If you are still experiencing issues that you feel are attributed to this issue please reboot your equipment before contacting support@giganet.uk.

Apologies for any inconvenience this may have caused.
Posted Nov 17, 2022 - 11:11 GMT
Update
Our partner carrier are continuing to investigate the cause of the degraded service. As soon as we have more information a further update will be provided.

Apologies for any inconvenience caused.
Posted Nov 17, 2022 - 10:51 GMT
Investigating
We are currently aware of a service outage affecting customers traversing one of our partner carrier's network.

Date and Time Incident Reported - 17/11/22

Incident Reference - INC0012515

Services Impacted - Degraded Service - Slow upload speeds reports

Area / Locations Impacted - National

Latest Update - We are working closely with the carrier to ensure normal service is restored as quickly as possible.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Nov 17, 2022 - 09:55 GMT