Carrier Service Outage Impacting all customers on hosted TelcoSwitch Servers
Incident Report for Giganet Status Page
Resolved
This incident has been resolved successfully and our monitoring confirms that no further related issues have occured.

We apologise for any inconvenience this incident may have caused.
Posted Mar 29, 2023 - 19:33 BST
Monitoring
A fix has been implemented and we are currently monitoring services.

We will continue to monitor affected services for the next 24 hours before resolving this issue.

Should you continue to experience issues that you feel are attributed to this incident please reboot / restart your equipment as this should resolve the issue. If the issue persists following the reboot / restart of all equipment please either, email - support@giganet.uk or phone - 0330 333 3006

Again, we apologise for any inconvenience this may have caused.
Posted Mar 25, 2023 - 11:28 GMT
Investigating
We are currently aware of a service outage affecting customers traversing one of our partner carrier's network.

Date and Time Incident Reported - 25/03/2023 10:10am

Incident Reference - INC0013519

Services Impacted - Customers hosted on TelcoSwitch servers

Area / Locations Impacted - All customers on TelcoSwitch servers

Latest Update - We are working closely with the carrier to ensure normal service is restored as quickly as possible.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Mar 25, 2023 - 10:56 GMT
This incident affected: Giganet - Voice Services (Giganet DBX - TelcoSwitch).