Carrier Service Outage Impacting Customers in Doncaster (08-12-22)
Incident Report for Giganet Status Page
Resolved
Following 24 hours of monitoring services impacted we have now updated this incident to Resolved.

Apologies for any inconvenience this may have caused.
Posted Dec 09, 2022 - 10:57 GMT
Update
Giganet customers impacted by this outage now appear to be back online.

Should you continue to experience issues that you feel are attributed to this incident please reboot your equipment which should resolve the issue. Following a reboot if you are still experiencing issues please email support@giganet.uk or phone 0330 333 3006.

Apologies for any inconvenience this may have caused.
Posted Dec 08, 2022 - 15:13 GMT
Monitoring
Our partner carrier have engaged with Senior Network Engineers to review a potential configuration issue. They have identified a potential issue and action has been taken to mitigate customer impact.

The Major Incident Team continue to monitor the the network for instabilities for the next hour to ensure restorative action has been successful.

Once we have received a further update we will provide more information.

Again, apologies for any inconvenience caused.
Posted Dec 08, 2022 - 14:28 GMT
Update
Our carrier continue to work on this issue.

The latest update provided by the carrier is that they are reviewing the potential configuration issue.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Dec 08, 2022 - 13:21 GMT
Identified
Our Carrier partner have advised that there is a Core link down between Doncaster and Rotherham.

Engineers are due to attend site to look to restore service as quickly as possible.

As soon as we have more information we will provide a further update.

Apologies for any inconvenience this may cause.
Posted Dec 08, 2022 - 12:03 GMT
Investigating
We are currently aware of a service outage affecting customers traversing one of our partner carrier's network.

Date and Time Incident Reported - 8th December 2022, 11:07

Incident Reference - INC0012873

Services Impacted - FTTP Broadband

Area / Locations Impacted - Doncaster

Latest Update - We are working closely with the carrier to ensure normal service is restored as quickly as possible.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Dec 08, 2022 - 11:39 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).