VOIP Intermittent Call Traffic (Inbound / Outbound) - 13/12/22
Incident Report for Giganet Status Page
Resolved
Inbound and Outbound call issues should now be resolved and customers experiencing issues attributed to this issue should now be fixed.

We have been advised by our VOIP partner that their internal senior technical service team continue to work closely with the senior complex investigations team to proactively monitor traffic.

This incident is now resolved, however if you continue to experience issues please contact telecoms@giganet.uk.

Again, apologies for any inconvenience this may have caused.
Posted Dec 16, 2022 - 15:20 GMT
Update
Our VOIP partner have advised that their senior joint taskforce, which consists of experts from both our team and our colleagues at upstream carriers, are assessing the current status.

They have advised that they expect to have further clarification on the situation in due course.

Apologies for any inconvenience this may be causing.
Posted Dec 15, 2022 - 14:31 GMT
Update
Our VOIP partner have advised that their technical teams have been working through the night in collaboration with senior complex investigations team from upstream providers.

A further update is due later this morning.
Posted Dec 15, 2022 - 09:26 GMT
Update
Our hosted VOIP partner have provided a further update advising that they continue to work with the upstream carrier to resolve the issue

As soon as we have more information we will provide a further update.

Apologies for any inconvenience this is causing.
Posted Dec 14, 2022 - 13:57 GMT
Identified
Our hosted VOIP partner have provided a further update advising that they are continuing to work on the issue and are implementing measures to ringfence numbers impacted by this problem.

As soon as we have more information we will provide a further update.

Apologies for any inconvenience this is causing.
Posted Dec 14, 2022 - 08:48 GMT
Update
Our hosted VOIP partner have provided a further update:

'They are continuing to work towards restoring service to affected customers - this work will continue into the evening.

At this time, we can not confirm when service will be restored for all the affected users but will provide another update as soon as available.

We apologies for the continued inconvenience and thank you for your patience as our teams work to resolve the issue'.

Giganet will provide a further update as soon as we have more information.
Posted Dec 13, 2022 - 17:18 GMT
Investigating
We are currently aware of a service outage affecting some customers using hosted voice services that is affecting inbound / outbound calls.

Date and Time Incident Reported - 12/12/22 @ 13:30

Services Impacted - VOIP CallSwitch (Hosted Telephony Platform)

Latest Update - Our hosted VOIP partner are working with our upstream providers to fix this issue and have been working throughout the night to resolve the service issue.

The current disruption impacts varying numbers of users depending on the intensity of inbound call traffic at any one time, but is approximately 5% of UK users.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Dec 13, 2022 - 11:02 GMT