Salisbury Exchange - primary backhaul circuit failover - degraded performance
Incident Report for Giganet Status Page
Resolved
Service has remained stable since 03:07.

The carrier has confirmed there was an incident, but no further details about what this was.

An RFO has been requested, in addition to the further 2 that are outstanding with this carrier.

Clearly these outages are unprecedented and we're escalating the problems with the carrier to understand why the reliability is not where it needs to be.
We are also working on alternate backhaul options that can guarantee improved performance and reliability.
Posted Dec 02, 2020 - 13:17 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 04:33 GMT
Investigating
We are currently seeing this backhaul circuit offline again. Yes, really We have raised this to the carrier.

Start Time: 00:15

Affecting: all broadband and leased line circuits originating from Salisbury exchange.

Service Impact: loss of redundancy for our backhaul, and potential for degradation at times (however we’re entering off peak network period, so this risk is low). All customers are online.

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Dec 02, 2020 - 00:57 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line), Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)) and Giganet - Data Centres & Points of Presence (Giganet Local - Salisbury).