Inbound & outbound call failures
Incident Report for Giganet Status Page
Resolved
Resolved - We are satisfied this incident can be considered closed as of 10:52. We will publish a transparent debrief once we have detailed information from our suppliers and this has been discussed with the relevant internal teams.
May 04, 2023 - 12:00 BST
Posted May 04, 2023 - 12:39 BST
Monitoring
Monitoring - All traffic is returning to normal. Where devices are unable to dial out (Internally or externally) we would encourage end users to re-register their handset by restarting that device. Todays incident is particularly involved with 3rd party suppliers to our infrastructure. As a result we need to debrief with both internal teams and those suppliers before we can provide further detail. It is unrelated to the incident on 3rd May 23. We will publish a transparent debrief in due course, but cannot do so until we have given those suppliers reasonable time to conclude their investigations in detail.
Posted May 04, 2023 - 11:09 BST
Identified
Identified - Our team have identified the root cause and traffic is returning to normal levels - customers may experience intermittent service while we do that. We expect all traffic to have returned to normal within the next 10-15 minutes. Further updates will be posted as necessary and a debrief will be published to this incident in due course once we are satisfied of its complete resolution and all teams involved have debriefed their investigations and actions during this incident.
May 04, 2023 - 10:36 BST
Posted May 04, 2023 - 10:45 BST
Update
Update - The team continue to investigate and we have no further information of substance at this time. We are evaluating carrier routing and upstream supplier status in tandem to our own systems.
May 04, 2023 - 10:39 BST
Posted May 04, 2023 - 10:39 BST
Investigating
Investigating - We are investigating reports of inbound & outbound call failures. We have no further information at this time. Update will be posted once our teams establish cause and impact.
May 04, 2023 - 10:29 BST
Posted May 04, 2023 - 10:29 BST
This incident affected: Giganet - Voice Services (Giganet DBX - TelcoSwitch).