ServiceNow is not receiving In-Bound emails
Incident Report for Giganet Status Page
Resolved
We're pleased to confirm that work, to restore your service, has now been completed. Your service should now be fully restored.

We are sorry for any inconvenience caused.
Posted May 17, 2024 - 17:33 BST
Monitoring
We're pleased to confirm a work around is currently in place and all emails are now been processed as expected. Your service should now be fully restored.

We are sorry for any inconvenience caused.
Posted May 16, 2024 - 17:07 BST
Update
Work to restore your service is progressing well. We do not have the estimated time of recovery at the moment. If there are any further updates, we’ll update this page.
Posted May 16, 2024 - 12:04 BST
Update
Work to restore your service is progressing well. We do not have the estimated time of recovery at the moment. If there are any further updates, we’ll update this page.

Thank you.
Posted May 16, 2024 - 10:42 BST
Investigating
We’re aware of an outage affecting some B2B customers due to an issue with ServiceNow. Our engineers are investigating the cause and once confirmed, we will be able to determine the work required and an estimate of when the services will be restored. We'll update this page as soon as we have an update.

We’re sorry for the inconvenience caused.
Posted May 15, 2024 - 11:57 BST
This incident affected: Contacting us/ Tools/ Portals (E-mail).