Service outage - Broadband services - 18/04/2023
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 17:52 BST
Monitoring
All impacted services were restored at 00:51 - 19/04.

We have requested the full reason for the outage (RFO) from our partner carrier which will be posted against this incident.

We apologise for the inconvenience and if you continue to have issues, please do not hesitate to reach out to us via email at service@giganet.uk or by phone at 0330 333 3006.
Posted Apr 19, 2023 - 10:25 BST
Investigating
We are currently investigating an outage affecting our broadband services in the Swindon area.

Customers with Giganet Full Fibre (FTTP) broadband services may be affected.

Date and Time Incident Reported: 18/04/2023 23:05

Incident: INC0013790

Service Impact: Loss of service

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Apr 19, 2023 - 01:18 BST