Carrier Service Outage - Impacting customers in Bracknell (RG12)
Incident Report for Giganet Status Page
Resolved
Situation:
Following our engineers visit to site and work completed, we now believe the service to be restored for INC0136053.

This incident has now been resolved. Apologies for any inconvenience this may have caused.
Posted Mar 27, 2023 - 08:38 BST
Update
Update at 17:05 GMT on March 24th 2023 - Works are ongoing. Cable pulled out and about to blow back. This will take approximately 2 hours provided there are no problems with the duct. Splicing commences after this, which will hopefully be carried out this evening (24th March 2023), worst case tomorrow morning (25th March 2023).
Posted Mar 24, 2023 - 17:06 GMT
Update
Identified - 2 secondary nodes are down at present.

Update - Currently engineers are working on getting the cable re blown and spliced.
There is not an estimate of when this will be done but we are pushing CityFibre for an update.
Posted Mar 24, 2023 - 15:47 GMT
Investigating
Outage in the Bracknell Area, affecting 65 users, was reported at 7:45pm on 23rd March 2023, two secondary nodes are down.

Investigating - Our carrier partner has despatched engineers, who were on site at 7:30 this morning, they are still investigating this issue.

We are continuing to investigate this issue. March 24th 2023 at 10:45am GMT.
Posted Mar 24, 2023 - 10:53 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).