Customers internet connectivity is down which is impacting 67 customers.
Incident Report for Giganet Status Page
Resolved
We're pleased to confirm that work, to restore your service, has now been completed. Your service should now be fully restored. If you are still offline, please reboot your router. You can do this by turning off the router at the power source, waiting 10 seconds and then turning it back on. Reboot can take up to five minutes.

We are sorry for any inconvenience caused.
Posted May 20, 2024 - 16:46 BST
Update
"We’re aware of an outage affecting some customers in your area. Our engineers are investigating the cause and once confirmed, we will be able to determine the work required and an estimate of when your service will be restored. We'll update this page as soon as we have an update.

We’re sorry for the inconvenience caused. "
Posted May 20, 2024 - 13:29 BST
Investigating
We’re aware of an outage affecting some customers in your area. Our engineers are investigating the cause and once confirmed, we will be able to determine the work required and an estimate of when your service will be restored. We'll update this page as soon as we have an update.

We’re sorry for the inconvenience caused.
Posted May 20, 2024 - 10:50 BST
This incident affected: Giganet - Broadband and Internet (Full Fibre Broadband (via CityFibre access network)).