Carrier Service Outage impacting leased lines 11/5/2023
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted May 11, 2023 - 15:01 BST
Monitoring
Services have been fully restored.

We sincerely apologise for the inconvenience caused and we will continue to monitor for any further issues.
Posted May 11, 2023 - 03:21 BST
Investigating
We are currently aware of a carrier service outage impacting a small number of leased lines.

Start Time: 02:15

Service Impact: Loss of Service

Our network team are investigating the issue and we will provide a further update as soon as we have more information.

We apologise for any inconvenience this may cause.
Posted May 11, 2023 - 02:26 BST