Carrier Service Outage Impacting Customers in Wolverhampton (10-03-23)
Incident Report for Giganet Status Page
Resolved
Our carrier partner has notified us that the fibre break has been resolved. They took the necessary action to resplice the fibre, which has restored all services as of 18:00.

If you are still facing issues that could be related to this incident, please try rebooting your equipment first, as this may resolve the problem. If the issue persists, please do not hesitate to contact us via email at service@giganet.uk or phone us at 0330 333 3006.

Apologies for any inconvenience this may have caused.
Posted Mar 10, 2023 - 18:50 GMT
Update
Our partner carrier has informed us that they have successfully restored the majority of the affected services and are actively working to resolve the remaining ones.

We will continue to keep you updated as more information becomes available. We apologise for any inconvenience this may have caused.
Posted Mar 10, 2023 - 17:25 GMT
Identified
Our partner carrier have advised that their engineers have identified the location of the damage and are working to restore service, Engineers are working to identify a spare fibres to restore service in the next couple of hours.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Mar 10, 2023 - 15:43 GMT
Update
Our carrier partner have advised that they have identified the possible fibre break and engineers are on route to that location to identify the issue, assess the damage and begin repairs.

As soon as we have more information we will provide a further update.

Again, apologies for any inconvenience this may have caused.
Posted Mar 10, 2023 - 13:01 GMT
Update
Our carrier partner have advised that following a site visit they feel the impact to service is due to a potential fibre break. Engineers are working to establish the location of the break and will report back as quickly as possible.

As soon as we have more information we will provide a further update.

Again, apologies for any inconvenience this may have caused.
Posted Mar 10, 2023 - 12:23 GMT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 10:02 GMT
Update
Our partner carrier have provided the latest update:

Our partner carrier's Network Operations Centre have investigated the fault and believe the fault to be a fibre issue and have tasked Engineers to attend site and investigate an identified location.
Engineers due to arrive on site at approximately 11:00.

We have been advised that the next update will be expected at around 11:45 - As soon as we have more information we will provide a further update here.

Apologies for any inconvenience this may have caused.
Posted Mar 10, 2023 - 09:09 GMT
Investigating
We are currently aware of a service outage affecting customers traversing one of our partner carrier's network.

Date and Time Incident Reported - 10/03/23 - 04:30

Giganet Incident Reference - INC0013406

Services Impacted - Broadband Services

Area / Locations Impacted - Wolverhampton

Latest Update - We are working closely with the carrier to ensure normal service is restored as quickly as possible.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Mar 10, 2023 - 08:48 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).