Carrier Outage Impacting Customers in Birmingham and Solihull Area (28-11-22)
Incident Report for Giganet Status Page
Resolved
This incident has now been closed following 24 hours of monitoring.

Apologies for any inconvenience this may have caused.
Posted Nov 30, 2022 - 15:27 GMT
Monitoring
Our partner carrier have confirmed that they identified the fibre break in the early hours this morning and have re-spliced the fibres.

Testing has confirmed that the physical link is now up and service should be restored to customers impacted by this issue.

We have completed initial checks our end and services appear to be back online, however should you still be experiencing any issues you feel are attributed to this please reboot your equipment. If you continue to experience any issues please contact support@giganet.uk.

Apologies for any inconvenience this may have caused.
Posted Nov 29, 2022 - 07:02 GMT
Update
Our partner carrier are continuing to investigate the issue.

The Field Services Supervisor continues to work with on-site engineers to establish location of damage/break.

We will provide a further update tomorrow morning (29/11/ 22) at approximately 08:30

Again, apologies for any inconvenience this may cause.
Posted Nov 28, 2022 - 22:43 GMT
Update
Our partner carrier are continuing to investigate the issue.

Field Services Supervisor continues to work with on-site engineers to establish location of damage/break.

We are expecting a further update at approximately 22:30.

Apologies for any inconvenience this may cause.
Posted Nov 28, 2022 - 21:54 GMT
Update
Our partner carrier are continuing to investigate the issue.

Engineers are due on site at approximately 20:30 to carry out further testing and establish the exact location of the damage / break.

As soon as we know more we will provide a further update.

Apologies for any inconvenience this may cause.
Posted Nov 28, 2022 - 20:30 GMT
Update
Our partner carrier are continuing to investigate the cause of the outage (suspected fibre break).

As soon as we have more information we will provide a further update.
Posted Nov 28, 2022 - 18:57 GMT
Update
We have been advised by our partner carrier that there is a suspected Fibre break between Slough and Coventry.

Our carrier's Field Services Team are attending site to investigate further.

Once we have more information we will provide a further update.

We apologies for any inconvenience this may cause.
Posted Nov 28, 2022 - 17:22 GMT
Investigating
We are currently aware of a service outage affecting customers traversing one of our partner carrier's network.

Date and Time Incident Reported - 28/11/22 @ 15:30

Incident Reference - INC0012693

Services Impacted - Residential and Business customers

Area / Locations Impacted - Birmingham & Solihull (Postcodes B90, B91 and B92)

Latest Update - We are working closely with the carrier to ensure normal service is restored as quickly as possible.

As soon as we have more information we will provide a further update.

We apologise for any inconvenience this may have caused.
Posted Nov 28, 2022 - 15:53 GMT