Mass service outage - ELITE leased line and FTTP services - 28/11/2020
Incident Report for Giganet Status Page
Resolved
Stability has been observed overnight.
So we shall class this incident as being resolved.
A full RFO will be release once this has been made available.
We apologise for the extended outage this caused.
Posted Nov 29, 2020 - 09:30 GMT
Monitoring
All affected customer circuits have been restored as of 20:04.

However, we continue to advise caution until the all-clear has been notified.

We apologise again for the outage, and the inconvenience this may have caused.
Posted Nov 28, 2020 - 20:33 GMT
Update
Engineers are still working on this fault to restore all services.

Unfortunately, we do not have much more information at this time but be assured, this is being treated as a high priority,

We do not currently have an ETA.
Posted Nov 28, 2020 - 14:43 GMT
Update
Further attempts to resolve this issue before swapping out the line card have been made but have been unsuccessful.

Engineers are now in the process of swapping out the card.

We do not currently have an ETA.

Further updates shall be provided as we learn more.
Posted Nov 28, 2020 - 12:06 GMT
Update
Engineers are making progress towards full restoration of Service.

Further updates will be provided as soon as possible.
Posted Nov 28, 2020 - 09:17 GMT
Identified
We are currently aware of a mass service outage (MSO) affecting some of our ELITE (leased line) and FTTC services in the Portsmouth area.

Start Time: 12:14am

Areas Affected (if known): Portsmouth

Service Impact: Total loss of service

A line card has failed in a core router which is causing the current outage.

Engineers were on site at 2am to recover the failed card but were unsuccessful.

Another Engineer is on route with a replacement, ETA approx. 8am and will proceed to replace the card shortly afterwards.

Further updates shall be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Nov 28, 2020 - 07:05 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line), Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).