Swindon and Gloucester Exchange backhaul outage affecting CityFibre broadband
Incident Report for Giganet Status Page
Resolved
Giganet has confirmed that planned maintenance works have been completed by the carrier. Services are fully operational and no longer considered at risk.

If you are without service please reboot your ONT and Router.
Posted Jun 02, 2022 - 01:01 BST
Update
Following the incident on 22/05/22, in conjunction with our carrier, we are announcing an emergency change tonight to restore full resiliency on the backhaul circuits to Swindon and Gloucester exchanges. This will replace the temporary configuration change that was implemented to restore connectivity sooner to these areas.

For further details on the emergency change please see: https://status.giga.net.uk/incidents/bthdqwnp9557
Tonight’s maintenance work will cause a momentary drop in connectivity (up to 15 minutes between 00:01 - 03:00) whilst the network configuration changes in our carrier’s network are implemented.

Following the success of tonight’s emergency works, we shall publish the reason for outage.

We thank customers for their patience.
Posted Jun 01, 2022 - 21:33 BST
Update
Connectivity to Swindon and Gloucester has remained stable since last night with no further interruptions.

The network in these two locations remains 'at-risk' whilst the backhaul has been re-routed.

We are expecting further updates later today from the carrier on the root cause, as well as the steps to restore full resilient backhaul (the connectivity which links these exchanges back to our core network).

We do intend to publish a reason for outage on this status page once we receive this from the carrier. This may not be released for a few days.
Posted May 23, 2022 - 11:25 BST
Monitoring
Shortly before 21:00, connectivity was restored to our Gloucester exchange, followed at 21:38 with our Swindon Exchange.

All services will have restored following this, with the last remaining Gloucester services being restored shortly after 22:00.

Should any customer in Swindon or Gloucester continue to experience an interruption, please reboot your router. If following this there is still a problem, please contact us for further investigations.

Services from the Swindon and Gloucester exchanges are considered 'at-risk', as our carrier's network engineering team has re-routed the circuits via an alternative path.

We await the carrier's reason for outage, however initial indications suggest multiple failures within their network preventing the automated failover as designed.

At this time, all services in Swindon and Gloucester remain 'at-risk' given the re-routing.
An emergency change window shall be organised in the coming days to restore the protected backhaul service once our carrier has fully investigated the problem.

We apologise for the extended interruption today.
Posted May 22, 2022 - 22:22 BST
Update
In the past few minutes, connectivity has been restored to Swindon.

The majority of services in Gloucester have restored, and we expect the remaining Gloucester based services to restore within the next 30 minutes.

Further updates shall be provided in the next half an hour.
Posted May 22, 2022 - 21:44 BST
Update
Our carrier are still awaiting the delivery of the replacement hardware to the datacentre.
Posted May 22, 2022 - 20:47 BST
Update
We have received a further update from our carrier.
Their engineer remains onsite at the data centre.
Currently they are awaiting replacement hardware parts to arrive at the datacentre having determined that this is required.

At this time, there is no estimated time for the replacement parts arriving, although we have chased for this information.
We continue to receive hourly updates and will pass on further news as we receive this.

We have escalated with the carrier, and this case has the attention of the Giganet executive team.

We apologise for the length that this service disruption is taking.
Posted May 22, 2022 - 19:13 BST
Update
The engineer arrived on site shortly after 5pm and have commenced their investigations.

We are expecting an update from them shortly.
Posted May 22, 2022 - 18:06 BST
Update
Apologies for the late update.
The carrier has identified that a possible faulty element with their network in one of their Birmingham data centres.

An engineer was been dispatched to the data centre to investigate.
Their ETA is 17:00.

We expect to hear more after their visit.
Posted May 22, 2022 - 16:23 BST
Update
The carrier has engaged their networking vendor as well as their tier 3 engineers. They continue to try to identify the root cause.

The next update is scheduled for 15:30 or before.
Posted May 22, 2022 - 14:44 BST
Update
The carrier are still working on the problem.

They will provide us another update by 14:30.

We are escalating to receive more information on the problem and estimated time to restore.

We apologise for the continued service disruption.
Posted May 22, 2022 - 13:38 BST
Update
We are still waiting for the carrier’s update on the situation. This has been delayed.

Their update is expected within the next 20 minutes.
Posted May 22, 2022 - 13:19 BST
Identified
This outage is also affecting customers in Gloucester.

Our backhaul carrier has confirmed a major outage within their core network that is affecting our Swindon and Gloucester exchanges.

Next update is expected within 20 minutes.

We apologise for the continued interruption in your service.
Posted May 22, 2022 - 12:44 BST
Investigating
We are currently observing an outage on our backhaul circuit to our Swindon exchange. This provides connectivity to all CityFibre broadband connections in this area.

The service failed at approximately 11:55.

We have remotely checked our router in Swindon exchange and it’s healthy.

We are suspecting at this time a backhaul outage.

We are raising this to the carrier for investigation.

At this time all all Swindon CityFibre broadband circuits are affected.

We apologise for any inconvenience and will update the status as soon as we learn more.
Posted May 22, 2022 - 12:10 BST
This incident affected: Giganet - Data Centres & Points of Presence (Giganet Local - Swindon, Giganet Local - Gloucester).