Mass service outage - Broadband services - 13/10/21
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 23:22 BST
Monitoring
Our carrier has confirmed that all services had been restored as of 14:45.

All services affected by this incident are still deemed at risk until we receive the all-clear.

If you are still experiencing problems with your connection, please reboot your equipment.

If this fails to restore service, please contact our support desk.

We apologise for any inconvenience this outage caused.
Posted Oct 13, 2021 - 16:20 BST
Update
Our carrier has confirmed that power has been restored using a backup supply and some services have reconnected.

However, they are still seeing a number of services offline and continue to investigate in order to fix the remaining connections.

Those services that have been restored, are still deemed at risk.

Further updates will be provided as we learn more.
Posted Oct 13, 2021 - 14:45 BST
Update
We are continuing to chase our carrier for updates on this incident.

Engineers are still currently investigating and we do not yet have an estimated fix time.

Further updates will be provided as we learn more.
Posted Oct 13, 2021 - 14:12 BST
Update
Our carrier has confirmed that this is a power-related incident and engineers are currently investigating.

We will continue to update this status page as soon as we learn more.

We apologise again for any inconvenience this outage causes.
Posted Oct 13, 2021 - 12:39 BST
Investigating
We are currently aware of a mass service outage (MSO) affecting our broadband services. Our carrier are also seeing this problem and investigating.

Customers with Legacy (ADSL2+), SuperBOLT (FTTC), UltraBOLT (G.Fast), UltraBEAM (FTTP) broadband services that use the Openreach network may be affected.

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Oct 13, 2021 - 12:12 BST