Mass service outage - ELITE leased line services - 01/12/20
Incident Report for Giganet Status Page
Resolved
Stability of this NNI has remained since it was fixed was 13:42.

We apologise for the outage that this caused customers.

A postmortem shall be provided shortly.
Posted Dec 01, 2020 - 17:18 GMT
Monitoring
We have observed re-established connectivity for the affected NNI from 13:42.
Affected service have been restored.
This follows a support ticket to Equinix (the data centre operator) to investigate the outage.

We are waiting to hear back from Equinix what caused the outage.

We shall continue to monitor before closing this incident.
Posted Dec 01, 2020 - 13:49 GMT
Update
We believe this is a physical fibre cable break within the data centre.
We have escalated this to Equinix to investigate.
The carrier we connect to also sees no light over the single mode fibre cable.
All other devices and cables are operating normally.
Further updates will be provided once we learn more.
Posted Dec 01, 2020 - 13:00 GMT
Investigating
We are currently aware of a mass service outage (MSO) affecting a very small minority of our ELITE (leased line) services.

Start Time: 01/12/20 12:31

Service Impact: We have lost one of our two carrier NNIs with Virtual1 in our LD8 datacentre. Customer circuits routing via this NNI will be down.

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Dec 01, 2020 - 12:49 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line)).