Major Incident - CityFibre ELITE leased line services - 17/11/21
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 13:55 GMT
Monitoring
CityFibre network engineers have implemented a change and no further issues have been identified.

They are confident that this has resolved the incident, however, the incident remains under extensive monitoring.

We shall await the full reason for outage (RFO) and will endeavor to update this incident post once this is received.

We apologies for any inconvenience this outage caused.
Posted Nov 18, 2021 - 13:11 GMT
Identified
We are aware that although traffic was rerouted last night, CityFibre are still seeing instabilities across the network.

Technical Teams continue to investigate the underlying root cause.

Our next expected update will be at 12:30.

Further updates to follow.
Posted Nov 18, 2021 - 10:07 GMT
Update
Field Services have attended both locations, inspected and tested the fibres with good light levels received.

The Technical Teams remain in a state of monitoring of the network throughout the night while engineers continue to work on this incident with no expected disruption to service.

Further updates will be provided as we learn more.
Posted Nov 17, 2021 - 22:34 GMT
Update
We have been advised that the change earlier this evening was to reroute traffic between Cambridge and London, a temporary fix until the root cause was identified and fixed.

Field Services have attended one location, inspected and tested the fibres and are due to attend the second site soon.

The technical team continue to monitor services during this time.

Further updates will be provided as we learn more.

We apologise for any inconvenience.
Posted Nov 17, 2021 - 21:26 GMT
Monitoring
The CityFibre Technical Teams have completed their investigations and identified an element of the Core Network between Cambridge and London which has been flapping intermittently.

Engineers have made a change and are currently monitoring.

Services are still deemed at risk.

Further updates to follow.
Posted Nov 17, 2021 - 19:19 GMT
Update
The City Fibre incident team are still conducting further analysis to identify the root cause.

Further updates will be provided as we learn more.
Posted Nov 17, 2021 - 17:52 GMT
Investigating
We are currently aware of impacted connectivity affecting some of our CityFibre ELITE (leased line) services.

Start Time: 2021-11-17 15:33:18

Carrier Affected: CityFibre

Areas Affected (if known): Nationwide

Service Impact: CityFibre Incident Team are conducting initial impact assessments

Further updates will be provided as we learn more.

We apologise for any inconvenience.
Posted Nov 17, 2021 - 17:02 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line)).