Service outage - ELITE leased line services - 09/09/2022
Incident Report for Giganet Status Page
Postmortem

Reason for Outage

Date of outage – 9th September 2022

Duration - 2 hour(s) 31 minute(s)

Services affected – Ethernet, Multiple Regions

Impact to services – Loss of Service

Overview

Our carrier partner experienced a loss in communication between 2 network devices at London Harbour Exchange (Equinix LD8).

Following a network alarm, it was established that this was not associated with any internal or external planned work therefore an Incident ticket was raised.

After further investigation, the carrier identified the interface between the NNI switch and the Next Generation Edge routers were down.

Resolution Actions

Reload of the NNI switch.

Root Cause Analysis

Software failure on the NNI switch causing traffic loss with edge routers.

Preventative Actions

Vendor has recommended update to a newer version of software.

The carrier has confirmed this will be carried out as part of their annual device upgrade programme.

Reference - PRB0040091

26-Sep-2022

Posted Sep 26, 2022 - 08:09 BST

Resolved
Following 48 hours of monitoring affected circuits and no further issues being reported, we have now closed this incident and have updated the status to Resolved.

We will work with our partner(s) to mitigate the risk of this happening again.

Again, apologies for any inconvenience this may have caused.
Posted Sep 12, 2022 - 08:40 BST
Monitoring
All affected services impacted by this outage now appear to be back online. We are however still working with our partner to understand the the root cause.

We will monitor the affected circuits for the next 48 hours before closing this issue.

Apologies for any inconvenience this has caused.
Posted Sep 09, 2022 - 16:28 BST
Identified
Our partner carrier have advised that they have identified the fault and are looking to restore service as quickly as possible.

As soon as we have more information we will provide a further update.

Apologies for any inconvenience this has caused.
Posted Sep 09, 2022 - 15:44 BST
Investigating
We are currently aware of a service outage affecting some of our ELITE (leased line) services.

Start Time: 13:45

Carrier Affected: TTB

Areas Affected (if known): Nationwide

Service Impact: Loss of Service

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Sep 09, 2022 - 14:17 BST
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line)).