Mass service outage - ELITE leased line services - 25/11/2021
Incident Report for Giganet Status Page
Resolved
This incident has now been resolved by CityFibre. We have requested the full reason for the outage (RFO) and will endeavor to update this incident post once this is received.

We apologies for the inconvenience.
Posted Nov 29, 2021 - 15:18 GMT
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2021 - 15:41 GMT
Monitoring
A fix has been implemented by CityFibre engineers.

We will continue to monitor services.

We shall await the full reason for outage (RFO) and will endeavor to update this incident post once this is received.
Posted Nov 25, 2021 - 11:58 GMT
Investigating
We are receiving reports from multiple customers nationwide, experiencing intermittent connectivity on CityFibre ELITE leased line services.

CityFibre engineers are still investigating an issue with their IP network in the Milton Keynes area and services that may traverse this location, resulting in total loss of service or intermittent faults on existing services.

Further updates will be provided as we learn more.
Posted Nov 25, 2021 - 10:58 GMT
Identified
We can see the majority of Milton Keynes services have now been restored.

Services that have not yet been restored, CityFibre continue to investigate.

All services affected by this incident are still deemed at risk until we receive the all-clear.

We apologise for any inconvenience this outage caused.
Posted Nov 25, 2021 - 10:31 GMT
Update
The CityFibre Incident Team is currently investigating.

We will continue to update this status page as soon as we learn more.

We apologise again for any inconvenience this outage causes.
Posted Nov 25, 2021 - 09:33 GMT
Investigating
We are currently aware of a mass service outage (MSO) affecting some of our ELITE (leased line) services.

Carrier Affected: CityFibre

Areas Affected (if known): Milton Keynes

Service Impact: Loss of service

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Nov 25, 2021 - 08:42 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line)).