Mass service outage - Broadband services - 10/05/2023
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted May 18, 2023 - 08:35 BST
Update
While we haven't received any recent reports of outages, our partner carrier and Giganet NOC team are still actively monitoring the situation.

Should you continue to experience any issues, please contact us via email at service@giganet.uk or by phone at 0330 333 3006. Our team are available to assist you from 8am to 8pm.

We apologise for any inconvenience that may be caused by these potential outages.
Posted May 11, 2023 - 18:50 BST
Monitoring
Following the emergency maintenance that has taken place, we received confirmation from our carrier partner that all works have been completed.

We will continue to monitor for any further issues.

If you are still experiencing a loss of service, we kindly request that you arrange for a complete reboot of all equipment and ensure that all cabling is in its original configuration.

We apologise for any inconvenience this outage may have caused. If you are still experiencing issues, please don't hesitate to contact us via email at service@giganet.uk or by phone at 0330 333 3006. Our lines open at 8am and our team will be happy to assist you.
Posted May 11, 2023 - 05:23 BST
Identified
We are announcing emergency engineering works that will affect some of our affect some of our full fibre services.

Affecting: National Full Fibre (FTTP) broadband services may be affected.

Date & time of maintenance window: 11/05/23 00:01 - 11/05/23 05:00.

Service Impact: Interruptions in service during the maintenance window.

Tasks: As a follow-up to the major incident INC0014192, our partner carrier will conduct remedial work to rectify an issue on their device.

We apologise for this emergency maintenance.
Posted May 10, 2023 - 19:46 BST
Update
Our partner carrier has identified an issue and has initiated plans to restore service to normal operations.

At present, services remain at risk and will be taken down during a scheduled maintenance window this evening to rectify the issue.

We are currently awaiting further details on the maintenance window and will provide updates as soon as they become available.
Posted May 10, 2023 - 15:49 BST
Update
Our partner carrier, in conjunction with their vendors, is actively investigating and determining the best course of action for resolving the issue and restoring normal service operations as soon as possible.

As we continue to learn more about the situation, we will provide further updates.

We apologise for any inconvenience caused by this outage.
Posted May 10, 2023 - 14:46 BST
Investigating
We are currently aware of a mass service outage (MSO) affecting our broadband services.

Customers with Full Fibre (FTTP) broadband services are affected.

Start Time: 10/05/2023 - 08:50 am

Incident: INC0014192

Service Disruption: Customers may experience intermittent interruptions in service.

Affected Locations:

Bolton
Chatham & Gillingham
Eastbourne
Harrogate
Ipswich
Lowestoft
Norwich
Worthing

Further updates will be provided as we learn more.

We apologise for any inconvenience that may be caused by these potential outages.
Posted May 10, 2023 - 14:44 BST
This incident affected: Giganet - Broadband and Internet (Full Fibre Broadband (via Giganet's access network)).