Mass service outage - Portmouth Broadband Services - 08/07/2021
Incident Report for Giganet Status Page
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 18:39 BST
Update
The carrier engineers have resolved the issue and all services were restored as of 18:20.

If you still do not have a connection, please contact us at support@giga.net.uk.
Posted Jul 08, 2021 - 18:37 BST
Update
Carrier engineers are working on the fault.

They currently have no ETA for a fix but we are continually chasing and will provide more updates as soon as we get them.

We again apologise for any inconvenience this outage causes.
Posted Jul 08, 2021 - 18:23 BST
Investigating
We are currently aware of a mass service outage (MSO) affecting our Cityfibre Portsmouth Services.

Start Time: 17:15

Affecting: Cityfibre Portsmouth Customers.

Service Impact: Complete lack of connection

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Jul 08, 2021 - 17:27 BST
This incident affected: Giganet - Broadband and Internet (Carrier - SuperBOLT/SuperBEAM/UltraBEAM/UltraBOLT/Legacy (Broadband)).