Portsmouth POP Partial Outage
Incident Report for Giganet Status Page
Resolved
Following a period of monitoring services impacted we have now closed this incident.

Apologies for any inconvenience this has caused.
Posted Jun 20, 2022 - 20:22 BST
Monitoring
Thank you for your patience whilst we investigate the issue affecting some broadband services routing via our Portsmouth POP.

Service was restored for affected customers at 07:16.

Our network engineering teams are still investigating, and thus Portsmouth remains 'at-risk' at this time.
Posted Jun 15, 2022 - 07:42 BST
Investigating
We are investigating an outage that is affecting some CityFibre broadband services in Portsmouth.

We apologise for the disruption caused.
We will provide a further update shortly.
Posted Jun 15, 2022 - 06:44 BST
This incident affected: Giganet - Data Centres & Points of Presence (Giganet Local - Portsmouth).