Mass service outage - Virgin Media ELITE leased line services - 10/11/20
Incident Report for Giganet Status Page
Resolved
Virgin confirmed that the issue is now resolved as of 13:44.

They advised that "an engineer attended [their] site in Poplar and cleaned and re-seated some equipment and all services appear to be restored now."

We will be requesting a more detailed RFO from them and will publish this here as soon as we receive this.

We apologise for any inconvenience this incident caused.
Posted Nov 10, 2020 - 14:05 GMT
Monitoring
In the past few moments, we have observed our Virgin Media NNI in THN has reconnected, and downstream customer circuits restore.

We have not yet received the all clear from Virgin Media, so please consider all services 'at risk' until we receive an update from Virgin Media.
Posted Nov 10, 2020 - 13:15 GMT
Identified
Virgin Media have now identified a major issue affecting multiple NNIs (not just Giganet) at their Poplar met net site.

We are awaiting further updates from them about this.

At this time we do not have an estimated time for repair.

We apologise for the inconvenience this incident may cause.
Posted Nov 10, 2020 - 12:12 GMT
Investigating
We are currently aware of a mass service outage (MSO) affecting some of our Virgin Media ELITE (leased line) services.

Start Time: 10/11/20 11:16

Carrier Affected: Virgin Media

Areas Affected (if known): National

Service Impact: We're observing one of our core network NNI interconnect with Virgin Media down in Telehouse North.

Further updates will be provided as we learn more.

We apologise for any inconvenience this outage causes.
Posted Nov 10, 2020 - 11:21 GMT
This incident affected: Giganet - Broadband and Internet (Carrier - ELITE/IGNITE (Leased line)).